200.000 apparaten zijn nog steeds kwetsbaar voor Heartbleed

De Heartbleed-bug, een ernstige kwetsbaarheid in OpenSSL, deed begin 2014 veel stof opwaaien. Door alle aandacht en commotie zou je verwachten dat het probleem inmiddels is opgelost en alle kwetsbare apparaten zijn voorzien van updates om het lek te verhelpen. Niets blijkt echter minder waar. Ruim 200.000 apparaten op internet zijn nog steeds kwetsbaar voor
Bron: http://infosecuritymagazine.nl/2015/09/16/200-000-apparaten-zijn-nog-steeds-kwetsbaar-voor-heartbleed/